AddIn-Debugging doesn't work anymore?!?!  
Author Message
Barthi





PostPosted: Visual Studio Tools for Office, AddIn-Debugging doesn't work anymore?!?! Top

Hi!

I'm developing a shared AddIn in C# for MSProjet 2003.
Everything worked fine.

yesterday I changed some things in the Connect.cs class. For example, I added a new Button and changed the OnClick-Event.

Now, I can't debug my application anymore.

I can install it via Project-Explorer and run it apart from Visual studio by starting MSProject.
But my Button only reacts once. Afterwards I can klick it but nothing happens. This could be some mistake in my code, but the most anoying thing is, that I can't debug anymore.

When I click the debug-button in Visual Studio then MSProject starts, but it didn't take the changes and doesn't react on breakpoint.
I also copied the example from here: http://www.hide-link.com/ ;en-us;Q302901

But this doesn't work either.

Can anyone tell me, why this all happens

Thanks a lot,
Christian


Visual Studio Tools for Office15  
 
 
Cindy Meister





PostPosted: Visual Studio Tools for Office, AddIn-Debugging doesn't work anymore?!?! Top

Hi Christian

Questions about Addins really don't belong here. The newsgroup for this topic is

http://msdn.microsoft.com/newsgroups/default.aspx dg=microsoft.public.office.developer.com.add_ins&lang=en&cr=US

About the button only firing once... Did you assign a TAG property to it

did you use a SHIM when creating your Addin If not, is it possible there's a disabled Addin on your system that may be blocking all other managed code Addins I'm not that familiar with Project, but if it's like other Office apps, you'll find a button "Disabled Items" in the Help/About dialog box. Anything listed in there