IIS fails to launch  
Author Message
DavidOgden





PostPosted: Tue Oct 07 21:01:45 CDT 2003 Top

IIS >> IIS fails to launch

Hi,

All the while IIS was working fine but recently when i try
to launch IIS[Start-->programs-->Administrative Tools--
>IIS Manager], nothing shows up. Infact, the 'hourglass'
appears for a couple of seconds and then vanishes. Nothing
really happens. Appreciate ur help in helping me 'crack'
this problem. Thanks!!!

Web Programming231  
 
 
Bernard





PostPosted: Tue Oct 07 21:01:45 CDT 2003 Top

IIS >> IIS fails to launch if you go to 'run' window and enter
'inetmgr' - same behavior ?

what version of IIS you running ?
anything in event log ?

does IIS still running ? can you browse
http://localhost ?

--
Regards,
Bernard Cheah
http://support.microsoft.com/
Please respond to newsgroups only ...





> Hi,
>
> All the while IIS was working fine but recently when i try
> to launch IIS[Start-->programs-->Administrative Tools--
> >IIS Manager], nothing shows up. Infact, the 'hourglass'
> appears for a couple of seconds and then vanishes. Nothing
> really happens. Appreciate ur help in helping me 'crack'
> this problem. Thanks!!!


 
 
bbooth





PostPosted: Thu Oct 16 16:22:09 CDT 2003 Top

IIS >> IIS fails to launch You could also try creating a new MMC.

1. Click Start --> Run --> type "mmc" --> click Okay.
2. Click "console" --> "Add/Remove snap-in"
3. Click "Add" --> choose "Internet Information Services"

See if that fails in the same way. If no, save it on top of the old iis.msc
file.

Thanks,
Brian Murphy-Booth