Logging back into the internet on Vista  
Author Message
DRen72





PostPosted: Wed Oct 10 18:21:12 PDT 2007 Top

Windows Vista >> Logging back into the internet on Vista

I have made several attempts to log back in to the net on my laptop, which
has Vista Home basic. I click on DIAGNOSE CONNECTIONS PROBLEM. Then, I get
the message "WINDOWS FOUND A PROBLEM THAT CANNOT BE REPAIRED AUTOMATICALLY".
How do I resolve this issue? Thanx.

Windows Vista33  
 
 
Rick





PostPosted: Wed Oct 10 18:21:12 PDT 2007 Top

Windows Vista >> Logging back into the internet on Vista Insufficient information for a meaningful answer.

Is there a details section?
How long has this been happening?
What type of connection?
Does the event viewer show anything?
Control Panel/Problem Reports and Solutions?
Ipconfig show anything?

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com



> I have made several attempts to log back in to the net on my laptop, which
> has Vista Home basic. I click on DIAGNOSE CONNECTIONS PROBLEM. Then, I get
> the message "WINDOWS FOUND A PROBLEM THAT CANNOT BE REPAIRED
> AUTOMATICALLY".
> How do I resolve this issue? Thanx.

 
 
shellp





PostPosted: Sat Dec 15 00:21:01 PST 2007 Top

Windows Vista >> Logging back into the internet on Vista I suffered much the same problem when first using Vista Home Prem. It simply
did not want to use anything but 'dial-up'. Finally got it solved, by making
sure e-mail connection & IE matche.
New problem is that suddenly everything changed? But the desktop 'works'
better. Until I started having 'connection conectivity issues'. Diagnose
Connection option is 'grayed out' & no longer useable.
What the heck happened? Oh, and make sure that if your using anything but
'dial up' for internet. That you select the 'never a dial-up' setting.
--
"Lost in Windows"ShellP




> Insufficient information for a meaningful answer.
>
> Is there a details section?
> How long has this been happening?
> What type of connection?
> Does the event viewer show anything?
> Control Panel/Problem Reports and Solutions?
> Ipconfig show anything?
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Windows help - www.rickrogers.org
> My thoughts http://rick-mvp.blogspot.com
>


> > I have made several attempts to log back in to the net on my laptop, which
> > has Vista Home basic. I click on DIAGNOSE CONNECTIONS PROBLEM. Then, I get
> > the message "WINDOWS FOUND A PROBLEM THAT CANNOT BE REPAIRED
> > AUTOMATICALLY".
> > How do I resolve this issue? Thanx.
>
>