Error 815 message  
Author Message
LorettaYeo





PostPosted: Thu Oct 25 14:55:57 PDT 2007 Top

Windows Vista >> Error 815 message

I have been running Vista Home Premium on desktop since March and haven't had
connection problems until about 2-3 weeks ago. Now, more often than not when
I turn system on I get two windows that say trying to dial up and connect (I
use DSL) and then Error 815 window pops up and I never get connected to ANY
IE site. Qwest, MSN ,and Gateway tech support all have me turn off
everything, wait a minute, and start again. This may or may not work.
Gateway had me download update #KB941649 for system stability but I still had
same problem the next day but no problem the next two days. It seems to be
hit or miss. Any ideas for a technically challenged senior citizen? Thanks.

Windows Vista16  
 
 
JCS





PostPosted: Thu Oct 25 14:55:57 PDT 2007 Top

Windows Vista >> Error 815 message You might have some malware (such as a dialer) that got installed on
your machine. Run a thorough AV scan and several anti-spyware scans
to make sure you aren't infected.


On Thu, 25 Oct 2007 14:29:01 -0700, Patricia B


>I have been running Vista Home Premium on desktop since March and haven't had
>connection problems until about 2-3 weeks ago. Now, more often than not when
>I turn system on I get two windows that say trying to dial up and connect (I
>use DSL) and then Error 815 window pops up and I never get connected to ANY
>IE site. Qwest, MSN ,and Gateway tech support all have me turn off
>everything, wait a minute, and start again. This may or may not work.
>Gateway had me download update #KB941649 for system stability but I still had
>same problem the next day but no problem the next two days. It seems to be
>hit or miss. Any ideas for a technically challenged senior citizen? Thanks.