Outlook 2003  
Author Message
Multiplex





PostPosted: Sat Sep 15 21:36:01 CDT 2007 Top

Windows Vista >> Outlook 2003

I have outlook 2003 and Vista home premium. All office programs work except
outloo which loads but when I try to configure it for the intenet settings I
get a registry error re install I have re installed several time but to no
avial.
Has anyone else had this problem and if so did you resolve it?
albyone

Windows Vista27  
 
 
PaulB





PostPosted: Sat Sep 15 21:36:01 CDT 2007 Top

Windows Vista >> Outlook 2003 Have you tried installing with elevated privileges, i.e. right click on the
install or setup .exe and select "Run as administrator"?
--
Paul




> I have outlook 2003 and Vista home premium. All office programs work except
> outloo which loads but when I try to configure it for the intenet settings I
> get a registry error re install I have re installed several time but to no
> avial.
> Has anyone else had this problem and if so did you resolve it?
> albyone
>
>
 
 
Chad





PostPosted: Sat Sep 15 22:47:19 CDT 2007 Top

Windows Vista >> Outlook 2003 Hi Edward--

It'd help us help you if you would tell us

1) What you mean by configure Outlook 03 for internet settings? Do you mean
internet email? Do you mean just to set up an email account?
2) What's the exact error you're getting because fixing Office apps is often
very specificall error dependent--i.e. the MSKB articles often match the
error messages and sometimes they have specific steps to fix
3) Have you tried running "Detect and Repair" at Help>Detect and Repair?

CH



>I have outlook 2003 and Vista home premium. All office programs work except
>outloo which loads but when I try to configure it for the intenet settings
>I get a registry error re install I have re installed several time but to
>no avial.
> Has anyone else had this problem and if so did you resolve it?
> albyone