my library isnt working  
Author Message
mypc321





PostPosted: Fri Dec 14 15:21:01 PST 2007 Top

MediaPlayer >> my library isnt working

for some reason
my library is not saving the songs or anything. even doing it manually isnt
working
i was repping some cds before this happend i dunno how that has anything to
do with it. theres no errors poping up either....
i have wmp version-11.0.5721.5230
using win xp home w/ service pack 2

please help smb

Media Player22  
 
 
dale0973





PostPosted: Fri Dec 14 15:21:01 PST 2007 Top

MediaPlayer >> my library isnt working Try this:

http://www.microsoft.com/technet/sysinternals/default.mspx

Dale



> for some reason
> my library is not saving the songs or anything. even doing it manually isnt
> working
> i was repping some cds before this happend i dunno how that has anything to
> do with it. theres no errors poping up either....
> i have wmp version-11.0.5721.5230
> using win xp home w/ service pack 2
>
> please help smb
 
 
smb





PostPosted: Sat Dec 15 13:51:01 PST 2007 Top

MediaPlayer >> my library isnt working what should i be looking at under that link???
smb



> Try this:
>
> http://www.microsoft.com/technet/sysinternals/default.mspx
>
> Dale
>

>
> > for some reason
> > my library is not saving the songs or anything. even doing it manually isnt
> > working
> > i was repping some cds before this happend i dunno how that has anything to
> > do with it. theres no errors poping up either....
> > i have wmp version-11.0.5721.5230
> > using win xp home w/ service pack 2
> >
> > please help smb
 
 
Scottitude





PostPosted: Sat Dec 15 15:39:00 PST 2007 Top

MediaPlayer >> my library isnt working Good question, smb; I'd like to know too. posting a link to a "developer"
page with with no other comment or instruction is absolutely useless.

I've had this problem for months and nothing that anyone has suggested has
worked.

Clearly nobody that works for or is involved with MS has any clue about what
causes this problem or how to fix it.

Good luck.



> what should i be looking at under that link???
> smb
>

>
> > Try this:
> >
> > http://www.microsoft.com/technet/sysinternals/default.mspx
> >
> > Dale
> >

> >
> > > for some reason
> > > my library is not saving the songs or anything. even doing it manually isnt
> > > working
> > > i was repping some cds before this happened i dunno how that has anything to
> > > do with it. theres no errors poping up either....
> > > i have wmp version-11.0.5721.5230
> > > using win xp home w/ service pack 2
> > >
> > > please help smb
 
 
dale0973





PostPosted: Sat Dec 15 20:02:01 PST 2007 Top

MediaPlayer >> my library isnt working Sorry, smb. I posted the wrong link. That link has nothing to do with this
problem.

Try this one instead:

http://www.dalepreston.com/Blog/2007/03/windows-media-player-metadata-backup.html#rebuilding

Dale




> what should i be looking at under that link???
> smb
>

>
> > Try this:
> >
> > http://www.microsoft.com/technet/sysinternals/default.mspx
> >
> > Dale
> >

> >
> > > for some reason
> > > my library is not saving the songs or anything. even doing it manually isnt
> > > working
> > > i was repping some cds before this happend i dunno how that has anything to
> > > do with it. theres no errors poping up either....
> > > i have wmp version-11.0.5721.5230
> > > using win xp home w/ service pack 2
> > >
> > > please help smb
 
 
dale0973





PostPosted: Sat Dec 15 20:08:00 PST 2007 Top

MediaPlayer >> my library isnt working You may be right. Microsoft generally knows how to produce very reliable
database systems and has created them for many years, systems ranging from
small desktop databases to some of the biggest enterprise database sysems in
the world.

But when it comes to the Media Player database, they have generally not
chosen to resolve the reliability issues. Their standpoint is that there is
little call to make it more reliable. And they might be right. Perhaps the
percentage of users that have problems or that really care when they do have
problems is miniscule. We only see the ones that have problems here; no one
has ever gone to a newsgroup just to say how well their software is working.

That doesn't help you and it doesn't help me. This, though, might help you:

http://www.dalepreston.com/Blog/2007/03/windows-media-player-metadata-backup.html#rebuilding

Dale



> Good question, smb; I'd like to know too. posting a link to a "developer"
> page with with no other comment or instruction is absolutely useless.
>
> I've had this problem for months and nothing that anyone has suggested has
> worked.
>
> Clearly nobody that works for or is involved with MS has any clue about what
> causes this problem or how to fix it.
>
> Good luck.
>

>
> > what should i be looking at under that link???
> > smb
> >

> >
> > > Try this:
> > >
> > > http://www.microsoft.com/technet/sysinternals/default.mspx
> > >
> > > Dale
> > >

> > >
> > > > for some reason
> > > > my library is not saving the songs or anything. even doing it manually isnt
> > > > working
> > > > i was repping some cds before this happened i dunno how that has anything to
> > > > do with it. theres no errors poping up either....
> > > > i have wmp version-11.0.5721.5230
> > > > using win xp home w/ service pack 2
> > > >
> > > > please help smb
 
 
zachd





PostPosted: Sun Dec 16 01:24:39 PST 2007 Top

MediaPlayer >> my library isnt working
http://zachd.com/pss/pss.html#medialibrary
has pretty much always fixed this up.

If you're on Vista, get the cumulative WMP update.

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--



> Good question, smb; I'd like to know too. posting a link to a "developer"
> page with with no other comment or instruction is absolutely useless.
>
> I've had this problem for months and nothing that anyone has suggested has
> worked.
>
> Clearly nobody that works for or is involved with MS has any clue about
> what
> causes this problem or how to fix it.
>
> Good luck.
>

>
>> what should i be looking at under that link???
>> smb
>>

>>
>> > Try this:
>> >
>> > http://www.microsoft.com/technet/sysinternals/default.mspx
>> >
>> > Dale
>> >

>> >
>> > > for some reason
>> > > my library is not saving the songs or anything. even doing it
>> > > manually isnt
>> > > working
>> > > i was repping some cds before this happened i dunno how that has
>> > > anything to
>> > > do with it. theres no errors poping up either....
>> > > i have wmp version-11.0.5721.5230
>> > > using win xp home w/ service pack 2
>> > >
>> > > please help smb


 
 
zachd





PostPosted: Sun Dec 16 01:54:07 PST 2007 Top

MediaPlayer >> my library isnt working


> But when it comes to the Media Player database, they have generally not
> chosen to resolve the reliability issues.

Get the cumulative Vista update. Probably end of story, really. Note quick
downward trend on reported issues.

> Their standpoint is that there is little call to make it more reliable.

Could you tell me who that "they" is, or is that just ... ?

> And they might be right. Perhaps the
> percentage of users that have problems or that really care when they do
> have
> problems is miniscule.

I regularly fix things based upon, to the best of my knowledge, one person
in the entire world, literally, having a problem. Heck, sometimes no one
would ever notice it, but it gets fixed. If it's broke, fix it.

> We only see the ones that have problems here; no one
> has ever gone to a newsgroup just to say how well their software is
> working.

It's disproportionate, sure, but I see it pretty regularly in certain
groups, usually simply the more contentious ones. You'll usually get it
most from someone new pointing out they're not hitting some problem, they
love it, etc.

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.