Problem with images  
Author Message
kevinwjames





PostPosted: Tue Jul 24 16:37:16 CDT 2007 Top

Powerpoint >> Problem with images

Hi,

all of sudden I'm having problems with imported images in the normal view
screen. While the images appear fine on the left in the slide overview, in
the main/editing window the image does not appear in its place; the slide is
completely blank. Instead I have 2 (yes, two!) smaller, visible copies, which
even slightly exit the main window to overlay the buttons of the menu bar.
When I slide the mouse over the menu bar, I am still able to make the
specific button work, however.

Despite of this the image is still active in the slide. I can left-click it,
although it appears blank. If I, for example, reduce it in size, then 2
smaller copies appear again on top of the first 2 copies.

By the way, the same problem is occurring in Word.

Please help me! I don't know what to do.

Thanx very much in advance for any assistance. Christoph

Office266  
 
 
Echo





PostPosted: Tue Jul 24 16:37:16 CDT 2007 Top

Powerpoint >> Problem with images I think a recent update or released software or something must be causing
this conflict, because it's cropped up a lot more lately than it usually
does.

Try changing hardware acceleration.
How to set graphics hardware acceleration back
http://www.pptfaq.com/FAQ00129.htm

Also, you may need to update your video drivers.

--
Echo S [MS PPT MVP] http://www.echosvoice.com
What's new in PowerPoint 2007? http://www.echosvoice.com/2007.htm
Fixing PowerPoint Annoyances
http://www.oreilly.com/catalog/powerpointannoy/index.html
PPTLive! Oct 28-31, New Orleans http://www.pptlive.com



> Hi,
>
> all of sudden I'm having problems with imported images in the normal view
> screen. While the images appear fine on the left in the slide overview, in
> the main/editing window the image does not appear in its place; the slide
> is
> completely blank. Instead I have 2 (yes, two!) smaller, visible copies,
> which
> even slightly exit the main window to overlay the buttons of the menu bar.
> When I slide the mouse over the menu bar, I am still able to make the
> specific button work, however.
>
> Despite of this the image is still active in the slide. I can left-click
> it,
> although it appears blank. If I, for example, reduce it in size, then 2
> smaller copies appear again on top of the first 2 copies.
>
> By the way, the same problem is occurring in Word.
>
> Please help me! I don't know what to do.
>
> Thanx very much in advance for any assistance. Christoph
>