Problems Installing System Management Tools--URGENT  
Author Message
Carleton





PostPosted: Fri Sep 23 15:08:22 CDT 2005 Top

Exchange Servers Setup >> Problems Installing System Management Tools--URGENT

Hey everyone,
I have a major issue that I am facing right now. We are running Exhange
2003 in a windows 2003 active directory. I am attempting to install the
Exchange Systems Management tools onto another computer, so we can
install a Blackberry Server, but I am getting an error message that is
driving me CRAZY.

I launch the installer and it copies the files and looks like it going
great. Then i get this message:

Setup fialed while installing Sub-Component Exchange Systems Management
Snap-ins with error code 0xC103798A.

I have looked through the install log and I can't see what is causing
it to fail. Can someone please help. I am getting ready to leave for
vacation, and I need this running before I go.

Thanks for the help

aaron

Exchange Server41  
 
 
Ed





PostPosted: Fri Sep 23 15:08:22 CDT 2005 Top

Exchange Servers Setup >> Problems Installing System Management Tools--URGENT If this is urgent, open a ticket with PSS.
--
Ed Crowley
MVP - Exchange
"Protecting the world from PSTs and brick backups!"



> Hey everyone,
> I have a major issue that I am facing right now. We are running Exhange
> 2003 in a windows 2003 active directory. I am attempting to install the
> Exchange Systems Management tools onto another computer, so we can
> install a Blackberry Server, but I am getting an error message that is
> driving me CRAZY.
>
> I launch the installer and it copies the files and looks like it going
> great. Then i get this message:
>
> Setup fialed while installing Sub-Component Exchange Systems Management
> Snap-ins with error code 0xC103798A.
>
> I have looked through the install log and I can't see what is causing
> it to fail. Can someone please help. I am getting ready to leave for
> vacation, and I need this running before I go.
>
> Thanks for the help
>
> aaron
>